Global OfficeWorks - GLOW Network Unstable – Incident details

GLOW Network Unstable

Resolved
Partial outage
Started over 2 years agoLasted about 1 hour

Affected

GLOW ISP1 - MEGA Speed

Partial outage from 4:05 AM to 5:05 AM

GLOW ISP2 - PLDT

Updates
  • Resolved
    Resolved

    The issue has been resolved! Network is up and running.

  • Identified
    Identified

    An emergency network & server shutdown was initiated due to internal Internet network issues.