Global OfficeWorks - GLOW Network Problem due to hardware issue – Incident details

GLOW Network Problem due to hardware issue

Resolved
Major outage
Started over 2 years agoLasted about 5 hours

Affected

GLOW ISP1 - MEGA Speed

Major outage from 2:00 AM to 7:11 AM

GLOW ISP2 - PLDT

Updates
  • Resolved
    Resolved

    Internet is now back.

    • Issue with Switch 2 (tp-Link) - Replacement & Configuration done
  • Investigating
    Investigating

    Internet issue due to problem with Switch 2 (tp-Link)