Global OfficeWorks - GLOW ISP1 - MEGA Speed isn't accessible at the moment (automated) – Incident details

GLOW ISP1 - MEGA Speed isn't accessible at the moment (automated)

Resolved
Major outage
Started 3 months agoLasted 7 minutes

Affected

GLOW ISP1 - MEGA Speed

Operational from 2:36 PM to 2:36 PM, Major outage from 2:36 PM to 2:43 PM, Operational from 2:43 PM to 2:43 PM

Updates
  • Resolved
    Resolved

    GLOW ISP1 - MEGA Speed is now operational!

  • Investigating
    Investigating

    GLOW ISP1 - MEGA Speed cannot be accessed at the moment.